0

disable mousewheel zooming

Anonymous 5 years ago 0
This discussion was imported from CodePlex

charlh wrote at 2011-12-02 07:28:

hi there. Just want to first say thanks for your awesome code, absolutely brilliant. Excuse the simple noob question, but is there anyway to disable the mousewheel zooming function on your HelixViewport3D?


objo wrote at 2011-12-03 11:58:

try to set IsZoomEnabled = false on the HelixViewport3D. This should also disable zooming by the right mouse button.

The MouseWheel handling is not bound to a gesture since the standard mousewheel gesture is missing the delta value.